Skip To Navigation

PHP 5

I just installed PHP 5 on my local server, and RdMise... is completely broken. The domxml extension basically doesn't exist in 5.0. I might be able to replace it with dom, but I'll have to code for both in the end.

Incidentally, the Backward Incompatible Changes page doesn't mention this, but does say stuff like "In some cases classes must be declared before used" without telling me exactly how it might break everything I've written. :|

⇐12 May 2005 - Working on it... / 06 May 2005 - beatallica.org Relaunch⇒

Feedback

\o/ yay / Comment from Anon on 08 May 2005 at 15:28.

Feedback is closed. Feel free to contact me privately.

tH